Line Line
Поменять язык: украинский | русский Показать цены в: UAH | USD | EUR

Сертификаты Let's Encrypt

01 октября 2021 года
30 сентября истек срок действия корневого сертификата DST Root CA X3,
который используют SSL сертификаты от поставщика Let's Encrypt.
В связи с этим устаревшие браузеры и устройства, которые не поддерживают новый корневой сертификат ISRG Root X1,
перестали доверять сертификатам от Let's Encrypt.
Поэтому посетители старых устройств могут получать предупреждения от сайтов,
которые используют сертификаты Let's Encrypt о том, что не могут установить защищенное соединение.

Устаревшие системы которые могут иметь проблемы с доступом:
- Windows XP до SP3
- macOS до 10.12
- iOS до 10
- Android до 2.3
- Ubuntu до 16
- Debian до 8
- Старые модели смарт-телевизоров и умных домашних устройств

Варианты решения проблемы:
- Если возможно, следует обновить ОС или прошивку устройства до актуальной версии.
- Использовать браузер Firefox не ниже 50-й версии, который поставляется с собственным хранилищем актуальных сертификатов и не зависит от хранилища операционной системы.
- Заказать другой SSL сертификат.

X

Вход в биллинг




Восстановить пароль